Bug 445571 - traceroute-debuginfo package is empty
Summary: traceroute-debuginfo package is empty
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: traceroute   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Jiri Skala
QA Contact:
URL:
Whiteboard:
Keywords: Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-07 17:45 UTC by Martin Nagy
Modified: 2016-07-26 23:46 UTC (History)
3 users (show)

Fixed In Version: RHBA-2008-0600
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 13:00:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for traceroute.spec that fixes the issue (276 bytes, patch)
2008-05-07 17:45 UTC, Martin Nagy
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0600 normal SHIPPED_LIVE traceroute bug fix update 2008-07-23 13:00:50 UTC

Description Martin Nagy 2008-05-07 17:45:52 UTC
Description of problem:
traceroute-debuginfo package doesn't contain any files.

Version-Release number of selected component (if applicable):
traceroute-2.0.1-3.el5

How reproducible:
Query the debuginfo package for list of files.

Steps to Reproduce:
1. rpm -ql traceroute-debuginfo
  
Actual results:
(contains no files)

Expected results:
List of files.

Additional info:
This is caused by missing LDFLAGS="" in spec file.

Comment 1 Martin Nagy 2008-05-07 17:45:52 UTC
Created attachment 304791 [details]
Patch for traceroute.spec that fixes the issue

Comment 3 RHEL Product and Program Management 2008-06-04 22:44:14 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 10 errata-xmlrpc 2008-07-23 13:00:57 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0600.html


Note You need to log in before you can comment on or make changes to this bug.