Bug 445576 - ALC861VD Soundcard Problem
ALC861VD Soundcard Problem
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-07 14:06 EDT by Ahmed
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-16 23:07:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ahmed 2008-05-07 14:06:17 EDT
Description of problem:
After a fresh installation of fc7 on my new Sahara Notebook, I couldn't hear any
sound at all from the speakers nor the headphones. I checked fedora forum for a
solution but I didn't find anything which could completely sort out my problem.
I tried to edit /etc/modprobe.conf by adding the following line to the file
"options snd-hda-intel model=3stack", save the file, reboot the machine and edit
the sound mixer. It partially solved the problem because I was able to hear
sound from the speakers but no sound from the headphone after I plugged them.
Then, I tried to replace the word "3stack" by "auto", save the file, reboot the
machine and edit the sound mixer. This time, I managed to hear sound only from
the plugged headphones but no sound from the speaker. I truly don't know what to
do. Please help me to enjoy using fedora on my new notebook. 

Version-Release number of selected component (if applicable):
alsa-lib - 1.0.14-3.fc7.i386

How reproducible:
Whenever the /etc/modprobe.conf file is edited

Steps to Reproduce:
1. su <password>
2. sudo gedit /etc/modprobe.conf
3. add either "options snd-hda-intel model=3stack" or "options snd-hda-intel
Actual results:
sound either from speakers or headphones. No total solution for the problem.

Expected results:
inconvenience by the need to edit the /etc/modprobe.conf every time I need to
use the headphones or the speakers. This hardware compatibility problem doesn't
exist with windows platform, unfortunately it only exists with linux.

Additional info:
help me stay with linux, I don't want to go back to windows.
Comment 1 Martin Stransky 2008-05-13 08:39:31 EDT
Hm, try to update to F9, F7 is quite old. 
Comment 2 Bug Zapper 2008-05-14 11:28:53 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bug Zapper 2008-06-16 23:07:13 EDT
Fedora 7 changed to end-of-life (EOL) status on June 13, 2008. 
Fedora 7 is no longer maintained, which means that it will not 
receive any further security or bug fix updates. As a result we 
are closing this bug. 

If you can reproduce this bug against a currently maintained version 
of Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.