Bug 44559 - konsole crashes on startup
Summary: konsole crashes on startup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-14 04:06 UTC by Stephen Rasku
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-14 04:06:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2001-06-14 04:06:45 UTC
I have a konsole window configured with a black on white Terminal and a
black on yellow Root Console.  I have the Terminal in the foreground and I
close KDE and select "Restore sesion when logging in next time".  When I
start X again this Konsole window will crashes.  It doesn't happen all the
time but probably 6 of the last 8 times I tried.  This is using kde
2.2-0.alpha2.3.

Comment 1 Bernhard Rosenkraenzer 2001-07-11 10:54:20 UTC
Can't reproduce this in both the rawhide version (2.1.1-something) and the 
current CVS version; assuming it's fixed.



Note You need to log in before you can comment on or make changes to this bug.