Bug 445627 - TB368e1d58 ConfPAP.py:105:getfields:BadFile: Error occured while parsing //etc/ppp/chap-secrets
TB368e1d58 ConfPAP.py:105:getfields:BadFile: Error occured while parsing //et...
Status: CLOSED DUPLICATE of bug 443347
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 00:09 EDT by Abed-nego G. Escobal, Jr.
Modified: 2008-05-08 05:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 05:00:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug report (1.64 KB, text/plain)
2008-05-08 00:09 EDT, Abed-nego G. Escobal, Jr.
no flags Details

  None (edit)
Description Abed-nego G. Escobal, Jr. 2008-05-08 00:09:37 EDT
Description of problem: system-config-network crashes 


Version-Release number of selected component (if applicable):
[root@box ~]# rpm -qa | grep system-config-network
system-config-network-1.5.5-1.fc8
system-config-network-tui-1.5.5-1.fc8
[root@box ~]# uname -s
Linux
[root@box ~]# uname -r
2.6.24.5-85.fc8
[root@box ~]# uname -v
#1 SMP Sat Apr 19 12:39:34 EDT 2008
[root@box ~]# uname -m
i686
[root@box ~]# uname -p
i686
[root@box ~]# uname -i
i386
[root@box ~]# uname -o
GNU/Linux


How reproducible:


Steps to Reproduce:
1. Select System > Administration > Network
2. Click file > save
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Abed-nego G. Escobal, Jr. 2008-05-08 00:09:37 EDT
Created attachment 304829 [details]
bug report
Comment 2 Harald Hoyer 2008-05-08 05:00:49 EDT

*** This bug has been marked as a duplicate of 443347 ***

Note You need to log in before you can comment on or make changes to this bug.