Bug 445665 - Play button should turn into Pause button after you click on the play button
Play button should turn into Pause button after you click on the play button
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 09:01 EDT by Jóhann B. Guðmundsson
Modified: 2008-05-08 09:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 09:22:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-05-08 09:01:03 EDT
Description of problem:

After you press play the play button the button should change to pause sign
button because when you press it again it pauses.

Just minor cosmetic nuance that could confuse users that
dont figure it out on their own to press play again for pause

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Press play button.
2.
3.
  
Actual results:

Play <--> Play

Expected results:

Play <--> Pause

Additional info:
Comment 1 Matthias Clasen 2008-05-08 09:22:31 EDT
This is an upstream design decision. I don't think it is very likely to be
overturned, but if you want to try, please direct your suggestions to 
rhythmbox-devel@gnome.org or 
http://bugzilla.gnome.org/enter_bug.cgi?product=rhythmbox

Note You need to log in before you can comment on or make changes to this bug.