Bug 445675 - ISE on clicking all the documentations under Help
ISE on clicking all the documentations under Help
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
423
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Pazdziora
Preethi Thomas
https://fjs-0-13.rhndev.redhat.com/rh...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 09:54 EDT by Preethi Thomas
Modified: 2008-06-02 17:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 08:24:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tail -f /var/log/httpd/access_log (3.08 KB, text/plain)
2008-05-27 08:23 EDT, Milan Zázrivec
no flags Details

  None (edit)
Description Preethi Thomas 2008-05-08 09:54:10 EDT
Description of problem:
ISE on clicking all the documentations under Help for satellite 423 on rhel4

Version-Release number of selected component (if applicable):

rhn-satellite-4.2.2-5-redhat-linux-as-i386-4-embedded-oracle.iso
updated to 4.2.3

How reproducible:


Steps to Reproduce:
1. Install a 4.2.3 satellite on Rhel4
2. Click on documention links under help

  
Actual results:

ISE
Expected results:

4.2 documentation


Additional info:
Comment 1 Jan Pazdziora 2008-05-22 05:24:05 EDT
Taking from Jesus for investigation.
Comment 2 Jan Pazdziora 2008-05-22 05:24:54 EDT
Preethi, do you happen to have that 4.2.3 Satellite around, which I could use to
debug for while?
Comment 3 Milan Zázrivec 2008-05-27 08:23:35 EDT
Created attachment 306763 [details]
tail -f /var/log/httpd/access_log

I installed satellite 4.2.2-5 i386 and upgraded it to 4.2.3, no internal server

error occured.
Comment 4 Jan Pazdziora 2008-05-27 08:24:25 EDT
adelton Preethi: ping 445675
Preethi adelton, pong
adelton Preethi: I just had mzazrivec to reproduce that bugzilla but he did not
get any ISE.
Preethi adelton, ok. I will check again on my 423 satellite
adelton Preethi: Please, either tell us what Satellite you've experienced this
on, or give us lines from access_log / error_log to see what URL you hit exactly.
Preethi adelton, k will do
adelton Preethi: Thanks.
Preethi adelton, I am not able to reproduce it anymore. you can go ahead and
close it.
adelton Preethi: OK, thanks.

Closing.
Comment 5 Jan Pazdziora 2008-05-27 09:53:41 EDT
*** Bug 446131 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.