Bug 445699 - RFE: KRegexpEditor awol in kde-4.0
RFE: KRegexpEditor awol in kde-4.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 12:09 EDT by Rex Dieter
Modified: 2012-12-16 18:40 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 15:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-05-08 12:09:16 EDT
per 
http://techbase.kde.org/index.php?title=Schedules/KDE4/Module_Status 
KRegexpEditor was omitted from kde-4.0 (and hopefully) to make a re-appearance
in kde-4.1

In the meantime, consider packaging kdeutil3's KRegexpEditor
Comment 1 Kevin Kofler 2008-05-08 12:44:17 EDT
Looks like kregexpeditor is still in playground:
http://websvn.kde.org/trunk/playground/utils/kregexpeditor/
Comment 2 Steven M. Parrish 2008-07-17 15:49:31 EDT
Is this going to be in 4.1 or do we need to fallback and package KDE 3s version?
Comment 3 Rex Dieter 2008-07-17 16:37:39 EDT
not in kde-4.1.  We'll need another option.
Comment 4 Steven M. Parrish 2009-03-21 15:09:12 EDT
Ok so now 4.2 is out and still no kregexpeditor.  Do we want to continue to wait for a current release and close this, or leave it open and try and get someone to package the kde3 version.
Comment 5 Kevin Kofler 2009-03-21 15:17:23 EDT
The problem is that a KDE 3 version is not all that useful because it won't integrate with KDE 4 applications.
Comment 6 Steven M. Parrish 2009-04-04 15:47:26 EDT
Based on Kevin's comment going to close this as WONTFIX.
Comment 7 Rex Dieter 2009-04-04 17:52:44 EDT
When/if I ever get an itch and some free time (ha), I may get back to this.
Comment 8 Roberto Ragusa 2012-06-14 04:23:07 EDT
No reappearance of kregexpeditor after three more years?
It was really useful. :-(
Comment 9 Paul Fee 2012-12-16 18:40:24 EST
Not an application I use everyday, but I miss it for less common regex usage.  Here's hoping it can make a come back in Fedora.

Note You need to log in before you can comment on or make changes to this bug.