Bug 445706 - Include an ECC-aware NSS via Firefox 3
Include an ECC-aware NSS via Firefox 3
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nss (Show other bugs)
4.8
All Linux
high Severity high
: rc
: ---
Assigned To: Kai Engert (:kaie) (on vacation)
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 13:05 EDT by Scott Haines
Modified: 2015-01-22 10:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-09 17:24:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Haines 2008-05-08 13:05:40 EDT
To include an ECC-aware NSS via Firefox 3.  This to provide support for 3rd
party ECC plugins.
Comment 1 Don Domingo 2008-05-08 18:39:06 EDT
Scott, is this release note for RHEl4.7 or RHEL4.8?
Comment 2 Scott Haines 2008-05-08 18:49:17 EDT
RHEL4.8, here again cloned from
https://bugzilla.redhat.com/show_bug.cgi?id=445705  which is against RHEL4.7.  I
need to chat with sly about both of these as there is confusion as to how these
requests are to be addressed late in the schedule.  FF3 beta 5 is in RHEL4.7 and
RHEL5.2, and they intend to move to the RTM version once released by Mozilla,
but the date as to the production release of FF3 is still unknown.  As such, I'm
not clear how we should be handling both these requests (e.g. as fasttrack, as a
zero-day errata, or as a standard errata).
Comment 3 Scott Haines 2008-05-09 17:24:48 EDT
Not required per engineering management.  Will re-visit once engineering has a
clearer picture on Firefox 3 RTM.

Note You need to log in before you can comment on or make changes to this bug.