Bug 445747 - [c++ client] kerberos based authentication
Summary: [c++ client] kerberos based authentication
Status: CLOSED DUPLICATE of bug 472519
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
high
high
Target Milestone: Next Version
: ---
Assignee: messaging-bugs
QA Contact: Kim van der Riet
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-08 20:36 UTC by Gordon Sim
Modified: 2011-08-12 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 18:25:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Sim 2008-05-08 20:36:00 UTC
Client should be updated to support kerberos (idealy by using cyrus any other
sasl mechanism as well).

Comment 1 Gordon Sim 2008-12-16 18:25:30 UTC

*** This bug has been marked as a duplicate of bug 472519 ***


Note You need to log in before you can comment on or make changes to this bug.