Bug 445768 - Cannot disable the system beep
Cannot disable the system beep
Status: CLOSED DUPLICATE of bug 213794
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 19:10 EDT by eric@christensenplace.us
Modified: 2008-05-08 20:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-08 20:11:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2008-05-08 19:10:30 EDT
Description of problem: After turning off all sounds and turning off the system
beep, the system beep can still be heard.


Version-Release number of selected component (if applicable): Not sure this is
the proper component.  If it is then I can provide this information.


How reproducible: Do something to the computer that would make a system beep.


Actual results: System beep is still heard.


Expected results: System beep is muted.


Additional info:
Comment 1 Bastien Nocera 2008-05-08 20:11:09 EDT
Add "blacklist pcspkr" to /etc/modprobe.d/blacklist

*** This bug has been marked as a duplicate of 213794 ***

Note You need to log in before you can comment on or make changes to this bug.