Bug 445909 - Quake3 and Fedora 8
Quake3 and Fedora 8
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: quake3 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-09 14:43 EDT by Michał Bentkowski
Modified: 2008-05-25 08:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-25 08:08:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michał Bentkowski 2008-05-09 14:43:23 EDT
Hi!
Some time ago new version of openarena was released. I'm allowed to build it 
only on F9 and devel because too old version of quake3 is built under F8. While 
F8 will be used by a lot of people for some amount of time, it would be nice to 
have newer openarena there.
Wouldn't it be a problem for you to rebuild quake3-1.34-0.9 under F-8?
Comment 1 Michał Bentkowski 2008-05-25 08:08:33 EDT
ping?

Note You need to log in before you can comment on or make changes to this bug.