Bug 445986 - RFE: Include a fedora logo for the Xfce panel
RFE: Include a fedora logo for the Xfce panel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
: FutureFeature, Reopened
Depends On:
Blocks: 433838
  Show dependency treegraph
 
Reported: 2008-05-10 22:06 EDT by Christoph Wickert
Modified: 2008-09-10 17:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 17:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fedora logo for the Xfce panel (6.57 KB, image/svg+xml)
2008-05-10 22:06 EDT, Christoph Wickert
no flags Details

  None (edit)
Description Christoph Wickert 2008-05-10 22:06:07 EDT
Description of problem:
In order to get a more unified fedora experience for all desktop environments
we'd like to like to have the fedora logo in the Xfce panel and desktop menu.

Unfortunately we cannot use start-here.png or alike because the Xfce panel needs
a much wider spice or cuts off the edges. Also we'd like to use a svg because
the panel is very poor in scaling icons. Nicu created a version custom fedora
logo which should be installed in /usr/share/icons/hicolor/scalable/places (or
apps), doesn't really matter, as long as the name is xfce4_xicon1.svg.

If fedora logos is not installed the panel falls back to the original icon in
/usr/share/pixmap so we don't need to provide a counterpart in the generic logos
package.

Version-Release number of selected component (if applicable):
fedora-logos-9.0.0-2.fc9

Expected results:
Screenshot with the original and the fedora icon
http://cwickert.fedorapeople.org/screenshots/xfce4-panel-svg.png

Additional info:
Please see bug #433838 for more details
Comment 1 Christoph Wickert 2008-05-10 22:06:08 EDT
Created attachment 305046 [details]
Fedora logo for the Xfce panel
Comment 2 Christoph Wickert 2008-07-26 13:24:25 EDT
David, any comments? Any chance to get this into F10?
Comment 3 Ray Strode [halfline] 2008-08-25 14:27:56 EDT
should be fixed in next rawhide
Comment 4 Christoph Wickert 2008-08-30 23:40:07 EDT
I still don't see it in fedora-logos-9.99.2-1.fc10.noarch.rpm and according to the changelog it should be in there since  9.99.1-1. Me is puzzled...
Comment 5 Ray Strode [halfline] 2008-09-02 17:54:34 EDT
Must have screwed it up somehow.  This is spot's baby now, though, so i'll pass the buck.
Comment 6 Tom "spot" Callaway 2008-09-10 17:00:19 EDT
Fixed in rawhide (this time, for real). :)

9.99.3-1 definitely has it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=818313

Note You need to log in before you can comment on or make changes to this bug.