Bug 446002 - Shutdown intermittently fails
Shutdown intermittently fails
Status: CLOSED DUPLICATE of bug 444976
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-11 12:24 EDT by Leon Stringer
Modified: 2008-05-19 07:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 07:27:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Stringer 2008-05-11 12:24:36 EDT
Description of problem:
My F9 system intermittently fails to shutdown. X closes and the console screen
shows:

nm-system-settings: Could not get the system bus. Make sure the message bus
daemon is running! Message: Failed to connect to socket
/var/run/dbus/system_bus_socket: Connection refused

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.9.3.svn3623.fc9.i386

How reproducible:
Intermittent. (Seems to happen more frequently if I've 'su'ed to another user
within my X session -- I'm afraid I don't have a consistent test case).

Steps to Reproduce:
1. Select System->Shut Down....
2. In the dialog, click Shut Down.
  
Actual results:
X closes and I get a text console screen with the above message.

Expected results:
System shut down and power off.

Additional info:
Comment 1 Bill Nottingham 2008-05-11 20:31:30 EDT
Do you have a nfs mount?
Comment 2 Leon Stringer 2008-05-12 05:19:42 EDT
No. This is my home system so its networking is quite basic. Just a wireless
connection to my broadband router.
Comment 3 Bug Zapper 2008-05-14 07:00:02 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 BeGe 2008-05-19 04:31:52 EDT
I have also the same problem on Fedora 9 but it is not intermitent. The same
messages appears at every shutdown. I have no NFS and as Leon, my network is
rather basic. 
Il you need any trace or details, let me know.
Thanks.
Comment 5 Dan Williams 2008-05-19 07:27:20 EDT

*** This bug has been marked as a duplicate of 444976 ***

Note You need to log in before you can comment on or make changes to this bug.