Bug 446009 - mm.c:665:d0 Error getting mfn 1000
mm.c:665:d0 Error getting mfn 1000
Status: CLOSED DUPLICATE of bug 437930
Product: Fedora
Classification: Fedora
Component: kernel-xen-2.6 (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-11 20:27 EDT by John Summerfield
Modified: 2008-05-12 02:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-12 02:31:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
boot log (9.35 KB, text/plain)
2008-05-11 20:27 EDT, John Summerfield
no flags Details

  None (edit)
Description John Summerfield 2008-05-11 20:27:17 EDT
Description of problem:
kernel-xen-2.6.25-2.fc9.x86_64 gets to "Xen is relinquishing VGA console." and
silently reboots.

Version-Release number of selected component (if applicable):
2.6.25 2.fc9

How reproducible:

Steps to Reproduce:
1. Boot forementioned kernel-xen.
Actual results:
<Crash tinkle tinkle>

Expected results:
Clean boot

Additional info:
This is the same HP DC7700 mentioned in 436249 & 436099

Note, I've marked "Severity" as high. For me, F9 is not useful without a working
Comment 1 John Summerfield 2008-05-11 20:27:17 EDT
Created attachment 305071 [details]
boot log
Comment 2 Mark McLoughlin 2008-05-12 02:31:30 EDT
Unfortunately, kernel-xen in F-9 does not support Dom0, so this is expected.

If you require a Xen Dom0, you'll need to use F-8 until F-10.

See here for more details:


*** This bug has been marked as a duplicate of 437930 ***

Note You need to log in before you can comment on or make changes to this bug.