Bug 446022 - icewm has no programs
icewm has no programs
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: icewm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gilboa Davara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-12 02:26 EDT by John Summerfield
Modified: 2008-05-12 11:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-12 11:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Summerfield 2008-05-12 02:26:45 EDT
Description of problem:

icemm's program menu is empty

Version-Release number of selected component (if applicable):
1.2.35-4.fc9

How reproducible:


Steps to Reproduce:
1. yum install icemwm
2.
3.
  
Actual results:


Expected results:
A nicely populated programs menu

Additional info:

Discussion on fedora-test suggests I need another package. I've not tested that
yet, but if so then there should be a dependency to express that requirement.
Comment 1 Gilboa Davara 2008-05-12 09:05:35 EDT
IceWM's default menu is empty. (Unless you've installed the icewm-gnome/xdgmenu
package)
Can you reproduce this problem with either one of these packages installed?

- Gilboa
Comment 2 John Summerfield 2008-05-12 10:46:06 EDT
Installing the latter has given me the menu.

It seemed a little bizarre because, at first when I logged in the menu was
empty, then I went up the parent a little, down again and there were two
entries, then a time later it was fully populated.

Comment 3 Gilboa Davara 2008-05-12 11:15:10 EDT
The menu is being built in the background once you login.
Depending the CPU and the number of applications installed, it can take between
1 and 10 seconds to populate the program list.

Closing as NOABUG.

- Gilboa

Note You need to log in before you can comment on or make changes to this bug.