Bug 44604 - anaconda install crashes RedHat install
anaconda install crashes RedHat install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-14 14:02 EDT by Need Real Name
Modified: 2007-03-26 23:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 10:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda install log (844 bytes, text/plain)
2001-06-14 14:03 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-06-14 14:02:27 EDT
Description of Problem: install fails 


How Reproducible: installing RedHat 7.1 on i386


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Need Real Name 2001-06-14 14:03:08 EDT
Created attachment 21083 [details]
anaconda install log
Comment 2 Brent Fox 2001-06-14 15:31:56 EDT
Was this a kickstart install?  It really helps if you fill out the steps
required to reproduce the bug.
Comment 3 Need Real Name 2001-06-15 03:54:16 EDT
Sorry, don't know what a 'kickstart install' is. I was installing RH7.1 off a 
CD when the error occurred. I'm  a Linux newbie, so just did a standard 
installation off of the CD.
Comment 4 Brent Fox 2001-06-15 11:54:00 EDT
I think you meant to file this bug against Red Hat Linux 7.0, not 7.1.  What is
happening is that the installer is looking for the 'setup' package on the cd and
it's not finding it.  This usually means that something is bad with the cd or
the cdrom drive.  When the installer crashes, please press <Ctrl><Alt><F4> and
see if there are any error messages about trying to read the cdrom.
Comment 5 Need Real Name 2001-06-15 12:31:18 EDT
You're right, sorry about the confusion about the version number, it is 7.0. And yes, the CD may well be at fault because it is a copy.

Thanks for your time on this.
Comment 6 Brent Fox 2001-06-19 10:25:56 EDT
I would try the download all over again and then burn new cd's.  If you do that
and still see a problem, please reopen this bug report.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.