Bug 4461 - Nice to include pilrc, but where is prc-tools ?
Nice to include pilrc, but where is prc-tools ?
Status: CLOSED NEXTRELEASE
Product: Red Hat Powertools
Classification: Retired
Component: pilrc (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-10 11:40 EDT by Stelian Pop
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 12:06:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stelian Pop 1999-08-10 11:40:39 EDT
PilRC is a component of the development chain for the
PalmPilot. However, it is useless because the "main"
component of this chain is prc-tools (gcc, as etc), and I
cannot find it in RH60 or in PowerTools60...

If I remember well, prc-tools was in Donnie's ftp
directory some times ago (along with pilot-link etc),
ftp://ftp.redhat.com/home/djb, but this directory doesn't
exist any more...

So?
Comment 1 Tim Powers 1999-08-10 12:16:59 EDT
If it was in ftp://ftp.redhat.com/home/djb you should be ableto find
it in ftp://people.redhat.com/djb , I looked and it isn't there. I'll
ask him if he is going to upload the contents again.

Tim
Comment 2 Stelian Pop 1999-08-12 11:08:59 EDT
I tried to connect to people.redhat.com but it times out every time...

But, I made a search with ftpsearch.lycos.com and indeed it finds
occurences like:

ftp://ftp.gmd.de/mirrors/redhat/ftp.redhat.com/home/djb/SRPMS/prc-tools-0.5.0-2.src.rpm
(dated of 1998 Jun 12)

so it _was_ there, some time ago... :)

Stelian
Comment 3 Tim Powers 1999-08-16 10:00:59 EDT
this will be included in the next release. Christian is working on it.
Comment 4 Tim Powers 1999-10-20 12:06:59 EDT
This wasn't included as was planned since there were some problems
which weren't able to have been resolved prior to the gold date for
6.1. Sorry.

Note You need to log in before you can comment on or make changes to this bug.