This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 446185 - readme-live-image PO files wasn't updated since 2007-12-23
readme-live-image PO files wasn't updated since 2007-12-23
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 08:14 EDT by Piotr Drąg
Modified: 2008-05-25 19:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-25 19:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-05-13 08:14:55 EDT
Description of problem:
readme-live-image PO files wasn't updated since 2007-12-23, which causes that
e.g. French translation is shown as not completed.
  
Actual results:
POT file (57 messages) — updated on 2007-12-23 01:33:54 UTC.

Expected results:
Updated yesterday at least.
Comment 1 Diego Búrigo Zacarão 2008-05-13 10:15:01 EDT
Maybe this problem can be related with:

$ export CVSROOT=:ext:diegobz@cvs.fedoraproject.org:/cvs/docs
$ cvs co readme-live-image
$ ls -l readme-live-image
total 24
drwxrwxr-x  2 diego diego 4096 2008-05-09 15:23 CVS
drwxrwxr-x 12 diego diego 4096 2008-05-09 15:24 docs-common
drwxrwxr-x  5 diego diego 4096 2008-05-09 15:23 readme-live-image

It seems that there is an alias from readme-live-image to the devel branch.
The correct branch for the `cvs co readme-live-image` command should be that:
http://cvs.fedoraproject.org/viewcvs/readme-live-image/?root=docs

Comment 2 Asgeir Frimannsson 2008-05-25 18:43:07 EDT
As a quick fix, I've made sure that Damned Lies can at least track the devel branch:

http://cvs.fedoraproject.org/viewcvs/web/flpweb/fedora-modules.xml.in?root=l10n&r1=1.127&r2=1.128

I can't see how we can track aliases in Damned Lies without changing the
cvs-codebase.
Comment 3 Asgeir Frimannsson 2008-05-25 19:48:42 EDT
The fix is now live:
http://translate.fedoraproject.org/module/docs-readme-live-image


Note You need to log in before you can comment on or make changes to this bug.