Bug 446297 - Can't disable system beep, nor enable visual system beep
Summary: Can't disable system beep, nor enable visual system beep
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
: 453924 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-13 23:13 UTC by Seva
Modified: 2008-07-03 09:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 05:39:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seva 2008-05-13 23:13:55 UTC
Description of problem:


Version-Release number of selected component (if applicable):
 control-center-2.22.1-4.fc9.i386

How reproducible:
 Always

Steps to Reproduce:
 1. Open gnome-sounds-properties, select "System Beep" tab
 2. Uncheck "Enable system beep" and check mark "Visual system beep"
 3. Open a new gnome-terminal window and press "Backspace" on an empty prompt to
generate a beep
  
Actual results:
 Systems beeps and does not flash the screen (or title bar)

Expected results:
 No system beep and a flash of the screen (or title bar)

Additional info:

Comment 1 Bastien Nocera 2008-05-13 23:26:18 UTC

*** This bug has been marked as a duplicate of 213794 ***

Comment 2 Seva 2008-05-13 23:40:43 UTC
Bastien,

This bug is not a duplicate of 213794.

In Fedora 8 disabling system beep from the GUI does indeed disable the sound. 
Furthermore, note that enabling visual system beep also doesn't work which has
nothing to do with the PC speaker.

-Seva

Comment 3 Matthias Clasen 2008-05-23 04:01:47 UTC
hmm, works fine here in post-F9 rawhide.

Comment 4 Seva 2008-05-23 05:39:38 UTC
Just checked and it seems to work now.

Comment 5 Bastien Nocera 2008-07-03 09:49:02 UTC
*** Bug 453924 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.