Bug 4463 - segfault when using -F option
segfault when using -F option
Status: CLOSED DUPLICATE of bug 2443
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-10 12:59 EDT by paulr
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-29 14:12:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paulr 1999-08-10 12:59:40 EDT
If you use the -F option of amd, the it immediately
segfaults. I have tracked it down to one of the patches
applied to deal with glibc 2.1. The problem is that the
output log FILE descriptor has not been set. I will send a
patch.
Comment 1 Cristian Gafton 1999-08-29 14:12:59 EDT
*** This bug has been marked as a duplicate of 2443 ***

Note You need to log in before you can comment on or make changes to this bug.