Bug 446302 - traceback when using GTK + askmethod + HTTP + upgrade
traceback when using GTK + askmethod + HTTP + upgrade
Status: CLOSED DUPLICATE of bug 374891
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 19:48 EDT by James Antill
Modified: 2008-05-15 00:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 00:12:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Antill 2008-05-13 19:48:22 EDT
Description of problem:
 If you use the GUI anaconda as you ask for an upgrade (click the radio
button/hit Alt-U), if you've done askmethod and given an HTTP URL, you get a
traceback due to "if self.togglecb is None:" where togglecb isn't an attribute
of self (gtk radio button widget).


How reproducible:
 Always.

Additional info:

 Text mode works.
Comment 1 Chris Lumens 2008-05-15 00:12:40 EDT

*** This bug has been marked as a duplicate of 374891 ***

Note You need to log in before you can comment on or make changes to this bug.