Bug 446311 - Wine fails to install MS Office Communicator
Wine fails to install MS Office Communicator
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
http://bugs.winehq.org/show_bug.cgi?i...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 22:01 EDT by Peter Fales
Modified: 2008-06-26 04:34 EDT (History)
0 users

See Also:
Fixed In Version: 1.0-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 04:31:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Fales 2008-05-13 22:01:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080408 SeaMonkey/1.1.9

Description of problem:
There's been a bug outstanding against wine because it can't install Microsoft Office Communicator.   A patch was just submitted to fix this problem, and it would be great if it could be included in an update to Fedora 8.

Details at:
http://bugs.winehq.org/show_bug.cgi?id=12988

Version-Release number of selected component (if applicable):
wine-0.9.60-1.fc8

How reproducible:
Always


Steps to Reproduce:
1. Run "msiexec" on the Office Communicator .msi 
2.Answer prompts
3.

Actual Results:
After selecting the installation directory, and click "Next" nothing happens

Expected Results:
Installation should proceed to the next screen


Additional info:
http://bugs.winehq.org/show_bug.cgi?id=12988
Comment 1 Fedora Update System 2008-06-17 15:37:04 EDT
wine-docs-1.0-1.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-06-17 15:41:09 EDT
wine-docs-1.0-1.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-06-17 15:42:04 EDT
wine-docs-1.0-1.fc7 has been submitted as an update for Fedora 7
Comment 4 Fedora Update System 2008-06-20 15:08:00 EDT
wine-1.0-1.fc8, wine-docs-1.0-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wine wine-docs'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-5488
Comment 5 Fedora Update System 2008-06-26 04:30:58 EDT
wine-1.0-1.fc9, wine-docs-1.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-06-26 04:34:30 EDT
wine-1.0-1.fc8, wine-docs-1.0-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.