Bug 446313 - Mousepad tab doesn not generate click
Mousepad tab doesn not generate click
Status: CLOSED DUPLICATE of bug 439386
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 22:17 EDT by Ronald Kuetemeier
Modified: 2008-05-14 09:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 09:36:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log without xorg.conf (24.52 KB, application/octet-stream)
2008-05-13 22:17 EDT, Ronald Kuetemeier
no flags Details

  None (edit)
Description Ronald Kuetemeier 2008-05-13 22:17:33 EDT
Tabing on the mousepad does not generate a click. Worked fine in FC8.
Attached Xorg.0.log with no xorg.conf after boot.
Comment 1 Ronald Kuetemeier 2008-05-13 22:17:33 EDT
Created attachment 305320 [details]
Xorg.0.log without xorg.conf
Comment 2 Matěj Cepl 2008-05-14 09:36:22 EDT

*** This bug has been marked as a duplicate of 439386 ***

Note You need to log in before you can comment on or make changes to this bug.