Bug 446316 - Unison fails with "FATAL ERROR: Uncaught exception out of memory"
Unison fails with "FATAL ERROR: Uncaught exception out of memory"
Status: CLOSED DUPLICATE of bug 441685
Product: Fedora
Classification: Fedora
Component: unison227 (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Warren
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-13 22:39 EDT by Peter Blomgren
Modified: 2008-05-14 07:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-14 07:33:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Blomgren 2008-05-13 22:39:17 EDT
Description of problem:
Unison exits with fatal error "Uncaught exception: out of memory"

Version-Release number of selected component (if applicable):

How reproducible:
~80% of executions

Steps to Reproduce:
1.run unison (with or without GUI)
Actual results:
FATAL ERROR: Uncaught exception out of memory.

Expected results:
File synchronization dialog.

Additional info:
The system passes 'memtest86+'
Comment 1 Stephen Warren 2008-05-14 07:33:53 EDT

*** This bug has been marked as a duplicate of 441685 ***

Note You need to log in before you can comment on or make changes to this bug.