Bug 446365 - im-chooser fails to display the dialog on the first run
im-chooser fails to display the dialog on the first run
Status: CLOSED DUPLICATE of bug 445129
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
9
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 06:36 EDT by Omshivaprakash
Modified: 2008-05-14 07:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 07:20:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This attachment has got the bug report. (254.96 KB, text/plain)
2008-05-14 06:36 EDT, Omshivaprakash
no flags Details

  None (edit)
Description Omshivaprakash 2008-05-14 06:36:41 EDT
Description of problem:

im-chooser failed to load for the first time after installation. Crashes almost
immdly and displays the bug report page.  

Version-Release number of selected component (if applicable):


How reproducible:

Install fedora on a fresh system and choose the input method from im-chooser
from System-> Preferernces - > Personal -> Input method chooser. This error was
found only for the first time. 

  
Actual results:


Expected results:

It should display the im-chooser dialog

Additional info:
Comment 1 Omshivaprakash 2008-05-14 06:36:41 EDT
Created attachment 305346 [details]
This attachment has got the bug report.
Comment 2 Akira TAGOH 2008-05-14 07:20:48 EDT

*** This bug has been marked as a duplicate of 445129 ***

Note You need to log in before you can comment on or make changes to this bug.