This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 446370 - Slow scrolling with compiz
Slow scrolling with compiz
Status: CLOSED DUPLICATE of bug 444328
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 06:47 EDT by Ra P.
Modified: 2008-05-19 05:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-19 05:56:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ra P. 2008-05-14 06:47:06 EDT
Description of problem:

while scrolling a webpage by mousewheel or scrollbars in firefox 3 beta 5 with
enabled desktop effects (compiz) the content isn't redrawn/scrolled smoothly.
instead its like stutter.

with fedora 8 the scrolling is smooth on the same computer (p4 2.4 GHz with
intel 865G chipset).

Steps to Reproduce:
1. enable desktop effects
2. start firefox
3. open a page which is longer than the visible space of firefox
4. scroll
  
Actual results:
scrolling stutters.


Expected results:
smooth scrolling.

Additional info:
smooth scrolling works with fedora 8.
Comment 1 Ra P. 2008-05-14 07:39:12 EDT
OpenOffice and other applications work like expected.
Comment 2 Mike McLean 2008-05-14 15:32:47 EDT
I'm seeing this as well (lenovo T60 w/ Intel 945GM) after upgrading to F9.

Also, maybe a different issue, but smooth scrolling is also quite jumpy in Gmail
(even using metacity). I suppose this could be Gmail's fault, but it wasn't
happening in F8.
Comment 3 petrosyan 2008-05-18 09:36:47 EDT
I think this is a duplicate of bug 444328
Comment 4 Matěj Cepl 2008-05-19 05:56:05 EDT

*** This bug has been marked as a duplicate of 444328 ***

Note You need to log in before you can comment on or make changes to this bug.