Bug 446429 - PyQt4: qt44 compatible upgrade
PyQt4: qt44 compatible upgrade
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: PyQt4 (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: Qt44
  Show dependency treegraph
 
Reported: 2008-05-14 11:48 EDT by Rex Dieter
Modified: 2008-07-24 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 13:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-05-14 11:48:10 EDT
Need a build of PyQt4 (4.4?) compatible with qt-4.4.
Comment 1 Rex Dieter 2008-05-14 11:51:10 EDT
Looks like PyQt-x11-gpl-4.4.tar.gz has been released.
Comment 2 Rex Dieter 2008-05-14 14:40:57 EDT
devel/ branch updated.
Comment 3 Kevin Kofler 2008-07-24 13:34:46 EDT
Built, will be included in the F8 and F9 updates.

Note You need to log in before you can comment on or make changes to this bug.