Bug 446458 - nv driver deduces incorrect panel size info
nv driver deduces incorrect panel size info
Status: CLOSED DUPLICATE of bug 234824
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 13:24 EDT by Tom Horsley
Modified: 2008-05-16 08:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 08:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log file from bad X session (33.09 KB, text/plain)
2008-05-14 13:24 EDT, Tom Horsley
no flags Details

  None (edit)
Description Tom Horsley 2008-05-14 13:24:32 EDT
Description of problem:

The nv driver won't run my Dell 1920x1200 monitor at native resolution
because (as near as I can tell from the log), it deduces the panel size
is 1024x768 and is therefore incompatible with the native mode line
for 1920x1200

Version-Release number of selected component (if applicable):

Whatever was shipped on the fedora 9 release DVD, I don't have the system
up right now to check.

How reproducible:

100%

Steps to Reproduce:
1. install fedora
2. it picks the nv driver
3. the resolution of the screen is crap
  
Actual results:

woeful resolution

Expected results:

native 1920x1200 display

Additional info:

See attached X log file.
Comment 1 Tom Horsley 2008-05-14 13:24:32 EDT
Created attachment 305388 [details]
X log file from bad X session
Comment 2 Tom Horsley 2008-05-16 08:09:02 EDT
Out of curiosity, I tried the nv driver on fedora 8 on the same machine, and
it also has the same problem, so I guess this isn't a new issue and I only
noticed it because I am stuck with the nv driver for now because nvidia
doesn't work yet.
Comment 3 Adam Jackson 2008-05-16 08:37:14 EDT

*** This bug has been marked as a duplicate of 234824 ***

Note You need to log in before you can comment on or make changes to this bug.