Bug 446467 - /etc/alternatives/emacs points to nonexistent old version
/etc/alternatives/emacs points to nonexistent old version
Status: CLOSED DUPLICATE of bug 474578
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Novotny
Fedora Extras Quality Assurance
:
: 449383 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 14:04 EDT by Braden McDaniel
Modified: 2009-02-16 09:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 09:35:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to solve the reported bug. (1.03 KB, patch)
2008-06-03 11:31 EDT, Jochen Schmitt
no flags Details | Diff

  None (edit)
Description Braden McDaniel 2008-05-14 14:04:08 EDT
Description of problem:
Doing a fresh install (i.e., not an upgrade) of emacs-22.2-4.fc9 installs a
broken symlink in /etc/alternatives:

# ll /etc/alternatives/emacs
lrwxrwxrwx 1 root root 19 2008-05-14 04:23 /etc/alternatives/emacs ->
/usr/bin/emacs-22.1


Version-Release number of selected component (if applicable):
22.2-4.fc9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chip Coldwell 2008-06-02 12:12:44 EDT
*** Bug 449383 has been marked as a duplicate of this bug. ***
Comment 2 Jochen Schmitt 2008-06-03 11:31:22 EDT
Created attachment 308250 [details]
Patch to solve the reported bug.

Applying this patch to your cvs sandbox should solve the reported bug.
Comment 3 Jochen Schmitt 2008-06-03 11:33:48 EDT
*** Bug 449383 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Novotny 2009-02-16 09:35:31 EST

*** This bug has been marked as a duplicate of bug 474578 ***

Note You need to log in before you can comment on or make changes to this bug.