Bug 446485 - fedora-devel.list is enabled; everything/updates disabled
fedora-devel.list is enabled; everything/updates disabled
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-package-config-apt (Show other bugs)
9
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 16:05 EDT by Chris Weyl
Modified: 2008-05-21 07:03 EDT (History)
2 users (show)

See Also:
Fixed In Version: 9-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 07:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed fix to devel (864 bytes, patch)
2008-05-20 06:15 EDT, Ralf Corsepius
no flags Details | Diff
Proposed fix to fc9 (3.22 KB, patch)
2008-05-20 06:16 EDT, Ralf Corsepius
no flags Details | Diff

  None (edit)
Description Chris Weyl 2008-05-14 16:05:37 EDT
I just installed Fedora 9 (fresh install) on my laptop; first command out of the
box was "yum install apt && apt-get update && apt-get dist-upgrade"....  Much to
my surprise I was informed that many packages were being replaced....  looking
into it further it turns out rawhide is enabled (in fedora-devel.list); and
core/updates is disabled in the other source files.

This doesn't seem quite right :)

Package version is:

fedora-package-config-apt-8.92-1.noarch
Comment 1 Ralf Corsepius 2008-05-20 06:15:41 EDT
Created attachment 306102 [details]
Proposed fix to devel
Comment 2 Ralf Corsepius 2008-05-20 06:16:12 EDT
Created attachment 306103 [details]
Proposed fix to fc9
Comment 3 Ralf Corsepius 2008-05-20 06:18:03 EDT
OK to commit the fixes above? IMO, this issue is critical enough to apply these
patches under an "obvious bug fix" rule, overruling package ownerships.
Comment 4 Axel Thimm 2008-05-20 11:06:09 EDT
This has been fixed since 2008-05-17 and is waiting for someone with the proper
permission to let it in.

https://admin.fedoraproject.org/updates/F9/pending/fedora-package-config-apt-9-2
Comment 5 Axel Thimm 2008-05-20 11:10:38 EDT
Actually I wondered why the build was not mentioned here, I accidentally entered
bug #446385 instead of this bug id, so this bug wasn't notified about the build.
I just fixed it, so it should properly report its update status here (this has
nothing to do with the three day approval stall, though).
Comment 6 Ralf Corsepius 2008-05-20 11:32:26 EDT
(In reply to comment #5)
> Actually I wondered why the build was not mentioned here, I accidentally entered
> bug #446385 instead of this bug id, so this bug wasn't notified about the build.
Hmm ... I wonder, why I did not see your changes, when writing the patches ... I
could swear any oath, I ran cvs up ... ;)

Comment 7 Fedora Update System 2008-05-21 07:03:11 EDT
fedora-package-config-apt-9-2 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.