Bug 446515 - xen hypervisor crashes at boot time
xen hypervisor crashes at boot time
Status: CLOSED DUPLICATE of bug 437930
Product: Fedora
Classification: Fedora
Component: kernel-xen-2.6 (Show other bugs)
9
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 18:27 EDT by Szombathelyi György
Modified: 2008-05-14 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 19:24:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Serial console log with the crash (9.05 KB, text/plain)
2008-05-14 18:28 EDT, Szombathelyi György
no flags Details

  None (edit)
Description Szombathelyi György 2008-05-14 18:27:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.9 (like Gecko)

Description of problem:
Booting the xen kernel on Fedora 9 always crashes on an IBM x3400/one dual 
core Xeon 5130 CPU

Version-Release number of selected component (if applicable):
2.6.25-2.fc9.x86_64

How reproducible:
Always


Steps to Reproduce:
1.Try to boot kernel-xen-2.6.25-2.fc9.x86_64
2.The booting fails
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Szombathelyi György 2008-05-14 18:28:20 EDT
Created attachment 305411 [details]
Serial console log with the crash
Comment 2 Daniel Berrange 2008-05-14 19:24:30 EDT
Unfortunately, kernel-xen in F-9 does not support Dom0, so this is expected.

If you require a Xen Dom0, you'll need to use F-8 until F-10.

See here for more details:

  http://fedoraproject.org/wiki/Features/XenPvops


*** This bug has been marked as a duplicate of 437930 ***

Note You need to log in before you can comment on or make changes to this bug.