Bug 446565 - can't disable auto-mount
can't disable auto-mount
Status: CLOSED DUPLICATE of bug 437191
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 23:43 EDT by Mike McLean
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 23:45:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2008-05-14 23:43:20 EDT
I recently upgrade from F8 to F9. I have for years set my gnome preferences to
not automount media on insertion (much less open it). Not only was this
preference forgotten in the upgrade, but gnome-volume-properties doesn't even
show /any/ options for removable media. The only tabs are: Cameras, PDAs,
Printers & Scanners, and Input Devices.

gnome-volume-manager-2.22.0-5.fc9.i386
Comment 1 Mike McLean 2008-05-14 23:45:10 EDT

*** This bug has been marked as a duplicate of 437191 ***

Note You need to log in before you can comment on or make changes to this bug.