Bug 446569 - kile is missing kdvi
kile is missing kdvi
Status: CLOSED DUPLICATE of bug 445934
Product: Fedora
Classification: Fedora
Component: kile (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 00:32 EDT by Jussi Eloranta
Modified: 2008-05-15 00:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 00:39:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jussi Eloranta 2008-05-15 00:32:25 EDT
Description of problem:


In Fedora 9 kile installs without dependency to kdvi program. Also kdvi used to
be part of kdegraphics but it does not seem to be any more. In fact, I can't
find kdvi at all in Fedora 9...

This means that alt-1 (Preview) in kile does not work as it calls kdvi. I
suspect bunch of other graphical latex programs try to do this as well.

I have the following installed:

kile-2.0-4.fc9.i386
kdegraphics-4.0.3-3.fc9.i386
Comment 1 Kevin Kofler 2008-05-15 00:39:09 EDT
Please update to kile-2.0.1-1.fc9.i386, which fixes the default configuration 
to invoke xdg-open instead (which in turn invokes the default DVI viewer on 
your system, probably Okular, which is part of kdegraphics and replaces KPDF, 
KGhostView and KDVI). See bug 445934 for details.

*** This bug has been marked as a duplicate of 445934 ***

Note You need to log in before you can comment on or make changes to this bug.