Bug 446576 - Everything hangs with "BadName (named color or font does not exist)"
Everything hangs with "BadName (named color or font does not exist)"
Status: CLOSED DUPLICATE of bug 430416
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
9
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 02:58 EDT by Francis Kung
Modified: 2008-06-25 12:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-25 12:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
~/.xsession-errors (3.60 KB, application/octet-stream)
2008-05-15 02:58 EDT, Francis Kung
no flags Details

  None (edit)
Description Francis Kung 2008-05-15 02:58:52 EDT
Soon after logging in under Gnome, the entire GUI will hang.  Doesn't seem to be
a problem with individual user settings, as I can reproduce it with a
newly-created user.

This is a Fedora 8 install, updated to Fedora 9 using the DVD and then updated
again with "yum update".

The ~/.xsession-errors file shows that all applications (nautilus, gnome-panel,
etc) receive an error, "BadName (named color or font does not exist)", which is
presumably causing the hang.  I've attached a copy of the error file.

Let me know if you need any other info.  Thanks.
Comment 1 Francis Kung 2008-05-15 02:58:54 EDT
Created attachment 305444 [details]
~/.xsession-errors
Comment 2 Francis Kung 2008-05-15 11:49:16 EDT

*** This bug has been marked as a duplicate of 430416 ***
Comment 3 Nerijus Baliūnas 2008-05-21 07:34:04 EDT
Francis, could you please reopen this bug according to Comment #33 in bug
430416 ?
Comment 4 Hardy Mayer 2008-05-22 00:46:40 EDT
I disabled xfs and  now all  gnome applications works as before!
Comment 5 Vladimir Kotal 2008-05-26 04:06:43 EDT
Happens here as well after upgrade from FC8 to FC9.
Comment 6 Vladimir Kotal 2008-05-26 04:08:43 EDT
And yes, I can reproduce the hang with newly created user as well.
Comment 7 Matěj Cepl 2008-06-25 12:49:57 EDT

*** This bug has been marked as a duplicate of 430416 ***

Note You need to log in before you can comment on or make changes to this bug.