Bug 446582 - cannot print with a Windows smb printer
cannot print with a Windows smb printer
Status: CLOSED DUPLICATE of bug 439154
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 04:01 EDT by MASAO TAKAHASHI
Modified: 2008-05-18 16:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-18 16:55:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
troubleshooting log from cups (9.40 KB, text/plain)
2008-05-15 21:03 EDT, MASAO TAKAHASHI
no flags Details

  None (edit)
Description MASAO TAKAHASHI 2008-05-15 04:01:21 EDT
Description of problem:
When printing with a Windows SMB printer, an error is occurred as follows.
In /var/log/cups/error_log,
"E [08/May/2008:15:13:14 +0900] [Job 138] Error writing spool: ERRSRV - ERRerror
(Non-specific error code.)
I [08/May/2008:15:13:14 +0900] Saving subscriptions.conf...
D [08/May/2008:15:13:14 +0900] PID 5832 (/usr/lib/cups/backend/smb) exited with
no errors.
"
A Windows pc 
  Windows2000
  enable guest account

I think that this sympotom  is caused with smbclient problem. 

Version-Release number of selected component (if applicable):
samba-3.2.0-1.pre3.10.fc9

How reproducible:

printing via a Windows smb printer
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 MASAO TAKAHASHI 2008-05-15 21:03:07 EDT
Created attachment 305567 [details]
troubleshooting log from cups

I get a troubleshooting log from cups via system-config-printer.
Comment 2 Julian Sikorski 2008-05-18 16:55:26 EDT

*** This bug has been marked as a duplicate of 439154 ***

Note You need to log in before you can comment on or make changes to this bug.