Bug 44659 - Install only works with automatic partition, won't move past disk druid otherwise with Promise PCI IDE controller.
Install only works with automatic partition, won't move past disk druid other...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-14 21:14 EDT by Don Himelrick
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 23:10:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Himelrick 2001-06-14 21:14:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
FIC va503+ mb with Promise u66 pci ide and 2 40G IBM u100 drives.
I have both onboard ide controllers enabled, a cdrom on the primary.   The 
only hard disks are the 2 on the promise u66 (hde and hdg).  The drives 
are recognized correctly, but the only way I can install is to bypass 
asssigning mount points by chosing an automatic partition.  Otherwise, the 
graphical installer will not enable the "next" button and allow me to 
continue with the installation after disk partitioning.  

How reproducible:
Always

Steps to Reproduce:
1.Chose fdisk or disk druid during install
2.
3.
	

Actual Results:  The next button remains grayed out, disallowing 
completion of the install.

Expected Results:  Should be able to cocntinue install

Additional info:
Comment 1 Brent Fox 2001-06-14 22:33:38 EDT
Did you create a "/" and a swap partition?
Comment 2 Don Himelrick 2001-06-15 23:10:27 EDT
Aaahhemmm,  errrrrrrrrrrrr, uh,  I guess not.  I've installed quite a few 
redhats since version 4, and I'd swear I had all of the required partitions, 
but I was messing around with the raid stuff quite a bit, so I must have 
botched it somehow.  I was on to the / partition but the swap partintion might 
have escaped me.  In any event, it seems to be working tonight the way I 
thought I tried it last night.  

Thank you, VERY, VERY much!
Comment 3 Brent Fox 2001-06-19 11:19:10 EDT
Glad to help.  Have fun.

Note You need to log in before you can comment on or make changes to this bug.