Bug 446601 - Crash on attempt to configure installation packages
Crash on attempt to configure installation packages
Status: CLOSED DUPLICATE of bug 445517
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 06:09 EDT by The Source
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 18:00:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2008-05-15 06:09:12 EDT
Description of problem:
When I choose to config packages to be installed manually, anaconda crashes on
any attempt to click any component (for example I click gnome desktop to choose
optional components and exception occurs). I tried to save crash report but I
don't have network storage to do this and "disk" option is not available somehow.
Well, what can I say. I had many problems after installation in F8, now F9 can't
even be installed :D You overcame Microsoft, guys! Their Vista at least works :D

Version-Release number of selected component (if applicable):
F9 installer

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2008-05-15 10:44:26 EDT
Can you at least transcribe the message or post a picture of it to this bug report?

Also, snide comments do not help your bug get fixed any faster.  Please try to
be polite.  Thanks.
Comment 2 Jeremy Katz 2008-05-15 18:00:25 EDT

*** This bug has been marked as a duplicate of 445517 ***

Note You need to log in before you can comment on or make changes to this bug.