Bug 446602 - openoffice french localization not installed
openoffice french localization not installed
Status: CLOSED DUPLICATE of bug 446186
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 06:21 EDT by Dag
Modified: 2008-05-16 08:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 08:11:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log (42.15 KB, text/plain)
2008-05-16 03:27 EDT, Dag
no flags Details
anaconda.log (53.04 KB, text/plain)
2008-05-16 03:28 EDT, Dag
no flags Details

  None (edit)
Description Dag 2008-05-15 06:21:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
When installing Fedora 9 via the GA DVD i386, and choosing all french, it installs openoffice but doesn't install any localization package.

Well it may be an Anaconda bug, but as I'm not sure I post it here.

after having installed Fedora9, I install  openoffice.org-langpack-fr-2.4.0-12.8.fc9.i386 via yum and OpenOffice is all in french.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.4.0-12.8.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1.install Fedora9 i386 via DVD choosing french on any localization question
2.after the installation, boot and run openoffice: it's in english
3.check which openoffice RPM got installed: it's missing any langpack package

Actual Results:
Openoffice is not translated into french language because there is no 'langpack' package installed.

Expected Results:
the french langpack should have been installed when installing Fedora9.

Additional info:
installing manually openoffice.org-langpack-fr-2.4.0-12.8.fc9.i386 resolves the problem.
Comment 1 Caolan McNamara 2008-05-15 06:39:53 EDT
openoffice.org-langpack-fr is listed in the "French Support" in comps, and yum
groupinstall "French Support" shows it so I don't see any problem on my side
Comment 2 Chris Lumens 2008-05-15 11:10:04 EDT
Can you attach /root/install.log and /var/log/anaconda.log to this bug report? 
Also, did the package selection screen have French Support checked on it?  And
if so, was the OO language package selected from that group?
Comment 3 Dag 2008-05-16 03:27:49 EDT
Created attachment 305645 [details]
install.log

here is my install.log
Comment 4 Dag 2008-05-16 03:28:40 EDT
Created attachment 305646 [details]
anaconda.log

here is my anaconda.log
Comment 5 Dag 2008-05-16 03:33:00 EDT
I don't know if the lang packages selection screen had French checked because I
was assuming this was automatic, as usual...
But I think this was checked because every other software is translated.

I don't know what is the 00 package.
Comment 6 Jeremy Katz 2008-05-16 08:11:50 EDT

*** This bug has been marked as a duplicate of 446186 ***

Note You need to log in before you can comment on or make changes to this bug.