Bug 446710 - Only sound in headphones
Only sound in headphones
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-15 14:35 EDT by Havard Rue
Modified: 2008-05-16 02:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-16 02:53:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output of /sbin/lspci and pulseaudio -vvv while playing (22.34 KB, application/octet-stream)
2008-05-15 14:35 EDT, Havard Rue
no flags Details

  None (edit)
Description Havard Rue 2008-05-15 14:35:38 EDT
Description of problem:

I installed a clean F9 on a Dell Precision M70, and there are no sound out of
the speakers; it all appears in the headphones whatever I'm doing. It all worked
fine and out of the box in Fedora 5/6/7/8. I cannot see any errors in the
pulseaudio -vvv output nor anywhere else. I have updated all components and
there are still no changes. 

Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Havard Rue 2008-05-15 14:35:38 EDT
Created attachment 305517 [details]
output of /sbin/lspci and pulseaudio -vvv while playing
Comment 2 Havard Rue 2008-05-16 02:53:17 EDT

....it turned out to be a hardware problem and not related to F9. 

Note You need to log in before you can comment on or make changes to this bug.