Bug 446720 - new-kernel-pkg crash
new-kernel-pkg crash
Status: CLOSED DUPLICATE of bug 443332
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 15:04 EDT by Alexey Kuznetsov
Modified: 2008-07-02 05:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 05:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (38.01 KB, text/plain)
2008-05-15 15:04 EDT, Alexey Kuznetsov
no flags Details
crash dump of mkinitrd / grubby problem (22.76 KB, text/plain)
2008-06-17 22:19 EDT, Rob van Nieuwkerk
no flags Details

  None (edit)
Description Alexey Kuznetsov 2008-05-15 15:04:49 EDT
Description of problem:
/sbin/new-kernel-pkg: line 104: 11442 Aborted                 $grubby
--add-kernel=$bootPrefix/$kernelName-$version $INITRD --copy-default
$makedefault --title $version ${mbkernel:+--add-multiboot="$mbkernel"}
${mbargs:+--mbargs="$mbargs"} --args="root=$rootdevice $kernargs"
--remove-kernel="TITLE=$version" --$liloFlag
Comment 1 Alexey Kuznetsov 2008-05-15 15:04:49 EDT
Created attachment 305523 [details]
crash dump
Comment 2 Alexey Kuznetsov 2008-05-24 11:14:29 EDT
please keep in mind, next kernel update can make all PPC systems unavailable.

yum keep only 2 kernels, but next update can remove current kernel before
/sbin/new-kernel-pkg update ybin configs.
Comment 3 Knut J BJuland 2008-05-24 12:43:31 EDT
This bug also applies to x86 also.
Comment 4 Rob van Nieuwkerk 2008-06-17 22:19:39 EDT
Created attachment 309691 [details]
crash dump of mkinitrd / grubby problem
Comment 5 Rob van Nieuwkerk 2008-06-17 22:21:54 EDT
I encounter the same problem on x86.
(see crash dump)
Comment 6 Kuba Ober 2008-07-02 01:58:44 EDT
Please flag as dupe of 443332, it's a manifestation of the same problem 
methinks.
Comment 7 Alexey Kuznetsov 2008-07-02 05:02:06 EDT

*** This bug has been marked as a duplicate of 443332 ***

Note You need to log in before you can comment on or make changes to this bug.