Bug 446762 - Can not install Fedora9
Can not install Fedora9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 447037 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 18:03 EDT by Gavin Dodds
Modified: 2009-02-16 15:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 15:14:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installer dump file (89.12 KB, text/plain)
2008-05-15 18:03 EDT, Gavin Dodds
no flags Details
Installer dump file 20080517 (117.71 KB, text/plain)
2008-05-18 03:14 EDT, Gavin Dodds
no flags Details

  None (edit)
Description Gavin Dodds 2008-05-15 18:03:35 EDT
Description of problem: Can not install Fedora9 on i386 compatible hardware


Version-Release number of selected component (if applicable):


How reproducible: twice in a row


Steps to Reproduce:
1. Follow Install Procedure
2. Get to package install
3. Install fails
  
Actual results: Install fails


Expected results: Install completes


Additional info:
Comment 1 Gavin Dodds 2008-05-15 18:03:35 EDT
Created attachment 305550 [details]
Installer dump file
Comment 2 Chris Lumens 2008-05-15 18:08:36 EDT
Did you run media check on your CD/DVD?  The following error messages indicate
that you either have a bad burn, driver problems, or hardware problems.

<6>sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 1:0:0:0: [sr0] Sense Key : Medium Error [current] 
<6>sr 1:0:0:0: [sr0] Add. Sense: No seek complete
<3>end_request: I/O error, dev sr0, sector 3461340
<3>Buffer I/O error on device sr0, logical block 865335
<3>Buffer I/O error on device sr0, logical block 865336
<3>Buffer I/O error on device sr0, logical block 865337
<3>Buffer I/O error on device sr0, logical block 865338
<3>Buffer I/O error on device sr0, logical block 865339
<3>Buffer I/O error on device sr0, logical block 865340
<3>Buffer I/O error on device sr0, logical block 865341
<3>Buffer I/O error on device sr0, logical block 865342
<3>Buffer I/O error on device sr0, logical block 865343
<3>Buffer I/O error on device sr0, logical block 865344
Comment 3 Gavin Dodds 2008-05-16 02:33:05 EDT
Yeah, the media check ran and reported no issues.

I'll re-burn and try again, may be the weekend before I get a chance though.
Comment 4 Gavin Dodds 2008-05-18 03:14:35 EDT
Created attachment 305835 [details]
Installer dump file 20080517

Re-checked download using sha1sum,
Re-burnt install DVD, K3B verified burn with MD5,
Media Check ran OK,
Installed as before - default packages,
Package install stopped at 718/932 (Totem)
Comment 5 Gavin Dodds 2008-05-19 02:24:41 EDT
I got installed via an HTTP server, so I've dropped the severity to low.
I'll try to dd an iso image using the newly installed system to see if I can
read the whole DVD, then try a sha1sum to see how the image fared.
Hopefully that'll tell if the issue was down to drivers.
Comment 6 Chris Lumens 2008-05-19 15:53:25 EDT
*** Bug 447037 has been marked as a duplicate of this bug. ***
Comment 7 Chris Lumens 2008-05-19 15:54:41 EDT
Added some error handling to catch this and prompt you to retry, etc. just like
we do when having troubles with HTTP/FTP repos.
Comment 8 Gavin Dodds 2008-05-22 16:08:31 EDT
OK, sorry about the delay, life will find a way ... to get in the way. :-)

Using dd to read the DVD on the affected system produced a file of 4,700,372,992
bytes - fairly short.

On another system, running Fedora 7, it seemed to read OK, a few KB over the
size of the original image file, which I'm assuming is a block size issue with dd.

The DVD did check out OK in K3B using an MD5 check versus the image file. This
was on a third system still running Fedora Core 3.

I'm no expert, but the issue appears to be related to either the DVD drive its
self or the drivers. The media check came back OK on both burns using the
affected system.

The affected system previously had Fedora 8 installed on it, this went on with
no issues at all, also installed from a DVD burned on the third system. I can't
say how up to date F8 was since the system is a testing box and hadn't been
turned on in quite a while. I can only say for sure it had the initial F8
release installed. If it's a driver issue, I'd have to say the changes happened
since then.

Hope that lot helps track down something useful.
Comment 9 Josh Steffen 2008-06-30 21:05:19 EDT
Had the same problem. Used Pre-Download (or something like it), installed with
Yum, rebooted, installed. Got to the boot screen, picked F9, then crashed. Had
to reinstall F8 most hardware was messed up. Had to remove many packages
(gnome-display-config, etc.) and perform yum to redownload packages. Now F8 runs
like a top.
Comment 10 Chris Lumens 2009-02-16 15:14:38 EST
Josh - I doubt you are seeing the same problem at all.  If you are still seeing preupgrade-related problems with F10, please open a new bug report for that.

Gavin - That sounds like kernel driver problems, yep.  If you are still experiencing problems with F10, please open a bug against the kernel component describing your issues.

Note You need to log in before you can comment on or make changes to this bug.