Bug 44678 - Commercial Applications fail
Commercial Applications fail
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: termcap (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Raszyk
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-15 07:57 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 02:03:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-15 07:57:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
R/M Companion (Commercial Addon for R/M Cobol) fails to display correct 
colors and characters. TERM=ansi does not function correctly.

How reproducible:
Always

Steps to Reproduce:
1. Install standard version of product
2. Log in via Telnet (with a variety of clients)
3. verify TERM=ansi setting via SET and tset
4. Run application ..
5. Vendor has used and tested on 6.2 RH, not on 7.X
	

Actual Results:  Screens displayed so incorrect colors and ANSI line 
drawing characters are shown as FOREIGN equivalents

Expected Results:  Screens in the color provided by vender, line drawing 
characters shown AS line drawing characters

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-06-26 12:31:11 EDT
Our termcap entry matches the ansi description, so this is probably their 
problem and not ours. Maybe they're depending on the incompleteness of some 
older termcaps.
Comment 2 Need Real Name 2001-06-29 16:03:29 EDT
Are there changes from RH ver 6.2 to ver 7.1 in the termcap datafiles and 
routines.. because 6.2 works as expected....

Note You need to log in before you can comment on or make changes to this bug.