Bug 446806 - Imposible create new work or modify existing in seq24
Imposible create new work or modify existing in seq24
Status: CLOSED DUPLICATE of bug 444845
Product: Fedora
Classification: Fedora
Component: seq24 (Show other bugs)
9
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 04:29 EDT by Radek Valasek
Modified: 2008-06-02 08:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 08:02:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bugreport from seq24 by creating new pattern (301.47 KB, text/plain)
2008-05-16 04:29 EDT, Radek Valasek
no flags Details

  None (edit)
Description Radek Valasek 2008-05-16 04:29:13 EDT
Description of problem:
Program start normal but if I try to create new pattern then the program exit
with bug (bugreport)

Version-Release number of selected component (if applicable):
0.8.7-8.fc8.i386

How reproducible:
Always when try to create new pattern

Steps to Reproduce:
1. start qjackctl
2. start seq24
3. in seq24 try create new pattern -> crash
4. new start seq24
5. new try create new pattern in seq24 -> crash
6. new start seq24
7. load any work
8. playing ok
9. try edit any pattern -> crash
10. new start seq24
11. load any work
12. playing ok
13. try create new pattern -> crash
  
Actual results:
Imposible create any new patterns, all of old sequences 

Expected results:
Pattern editor

Additional info:
Comment 1 Radek Valasek 2008-05-16 04:29:13 EDT
Created attachment 305655 [details]
Bugreport from seq24 by creating new pattern
Comment 2 Radek Valasek 2008-06-02 08:02:24 EDT

*** This bug has been marked as a duplicate of 444845 ***

Note You need to log in before you can comment on or make changes to this bug.