Bug 446842 - libsexy-devel should require libxml2-devel
libsexy-devel should require libxml2-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libsexy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 08:15 EDT by Matthias Clasen
Modified: 2008-05-16 18:32 EDT (History)
0 users

See Also:
Fixed In Version: 0.1.11-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 18:32:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-05-16 08:15:50 EDT
I just had a build of something using libsexy fail because it couldn't find
-lxml2. Please make libsexy-devel pull in libxml2-devel.

Note You need to log in before you can comment on or make changes to this bug.