Bug 446896 - rhm startup fails after upgrade - wrong ownership on /var/lib/qpidd/rhm
rhm startup fails after upgrade - wrong ownership on /var/lib/qpidd/rhm
Status: CLOSED DUPLICATE of bug 448587
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: distribution (Show other bugs)
beta
All Linux
urgent Severity low
: ---
: ---
Assigned To: Justin Ross
Kim van der Riet
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 11:45 EDT by David Sommerseth
Modified: 2016-05-22 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-28 07:27:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Sommerseth 2008-05-16 11:45:22 EDT
Description of problem:

/var/lib/qpid/rhm has wrong ownership after upgrade from B3 is completed,
blocking /etc/init.d/rhmd to start.  

Version-Release number of selected component (if applicable):
MRG-staging

How reproducible:
Easy

Steps to Reproduce:
1. uninstall MRG-staging versions of rhm and qpidd
2. install B3 rhm,  qpidd
3. reinstall MRG-staging version of rhm and qpidd
  
Actual results:
[root@dsommers-RHEL51-32 yum.repos.d]# /etc/init.d/rhmd start
Starting RHM daemon: Exception: Daemon startup failed: jexception 0x0308
jdir::is_dir() threw JERR_JDIR_STAT: File stat failed.
(file="/var/lib/qpidd/rhm/dat" errno=13)


Expected results:
Normal startup

Additional info:
Comment 1 Kim van der Riet 2008-05-28 07:27:22 EDT

*** This bug has been marked as a duplicate of 448587 ***

Note You need to log in before you can comment on or make changes to this bug.