Bug 446904 - avahi: no qt4 package
avahi: no qt4 package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 12:04 EDT by Drew Ogle
Modified: 2008-06-04 10:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 10:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Drew Ogle 2008-05-16 12:04:28 EDT
Description of problem:

No qt4 package for avahi

Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1. yum install avahi-qt4
2.
3.
  
Actual results:
No package avahi-qt4 available

Expected results:
A qt4 binding for avahi ( as provided in the avahi distribution with --enable-qt4 )

Additional info:
Comment 1 Rex Dieter 2008-05-16 12:52:55 EDT
Lennart,
I can help out here, if you need a hand.
Comment 2 Rex Dieter 2008-06-04 10:20:02 EDT
fixed in rawhide,

* Wed Jun 04 2008 Rex Deiter <rdieter@fedoraproject.org> - 0.6.22-11
- qt4 bindings (#446904)
- devel: BR: pkgconfig
- nuke rpaths

Note You need to log in before you can comment on or make changes to this bug.