Bug 446917 - Firstboot with RHGB doesn't load correctly latam keyboard (X does)
Firstboot with RHGB doesn't load correctly latam keyboard (X does)
Status: CLOSED DUPLICATE of bug 446345
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 12:48 EDT by Andres Iribarren
Modified: 2008-05-16 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 12:51:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andres Iribarren 2008-05-16 12:48:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_2; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18

Description of problem:
I've chosen latin american keyboard configuration on the anaconda installation, but on firstboot using RHGB I can only see maybe thai characters or some other asiatic characters. Restarting and removing RHGB on grub boot configuration solved the problem since firstboot started a X server using latam as keyboard configuration. After starting firstboot on X nevertheless it displayed a blank screen (I don't know if this was due to the removal of RHGB on boot or not).

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Install Fedora using latam keyboard configuration
2. Keep everything by default (I choose KDE over Gnome but I don't really think it should be an issue with that)
3. Try to add a username on the firstboot user management configuration.

Actual Results:
Characters displayed on configuration inputs where asiatic.

Expected Results:
My pre choosed configurated keyboard language 

Additional info:
Comment 1 Chris Lumens 2008-05-16 12:51:26 EDT

*** This bug has been marked as a duplicate of 446345 ***

Note You need to log in before you can comment on or make changes to this bug.