Bug 446933 - NM assigns max wireless speed to ralink card of 1MB/s
NM assigns max wireless speed to ralink card of 1MB/s
Status: CLOSED DUPLICATE of bug 443203
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 13:23 EDT by Richard Jolly
Modified: 2008-05-20 15:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 15:15:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of NM Connection Info + lsmod & lspci outputs (562.26 KB, application/vnd.oasis.opendocument.text)
2008-05-16 13:23 EDT, Richard Jolly
no flags Details

  None (edit)
Description Richard Jolly 2008-05-16 13:23:04 EDT
Description of problem:NM appears to fix WPA PSK connection speed to 1MB/s on a
RALink Wireless card (03:03.0 Network controller: RaLink RT2500 802.11g
Cardbus/mini-PCI (rev 01). Changes to the connection detail appears to be make
no change to the speed.


Version-Release number of selected component (if applicable):
NM Applet 0.7.0

How reproducible:
Ever boot up occurs

Steps to Reproduce:
1.Log into F9
2.WPA Connection initiated
3.Connection details report 1 MB/s and it does seem to run at this slow speed on
browsing
  
Actual results:
1 MB/s

Expected results:

Auto - 54 MB/s - router approx 6 feet away!
Additional info:

screenshot of NM Connection Information - see attached
output of uname - 2.6.25.3-18.fc9.i686
lsmod - see attachment
lspci - see attachment
Comment 1 Richard Jolly 2008-05-16 13:23:04 EDT
Created attachment 305714 [details]
Screenshot of NM Connection Info + lsmod & lspci outputs
Comment 2 Dan Williams 2008-05-16 15:18:19 EDT
Likely an issue with the kernel driver rate adaptation, since right now NM
doesn't do anything with the data rate.
Comment 3 John W. Linville 2008-05-20 15:15:14 EDT

*** This bug has been marked as a duplicate of 443203 ***

Note You need to log in before you can comment on or make changes to this bug.