Bug 446952 - Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01) not picked up
Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller...
Status: CLOSED DUPLICATE of bug 450872
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 14:45 EDT by Patrick C. F. Ernzer
Modified: 2013-03-05 22:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 11:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lshal (140.07 KB, text/plain)
2008-06-09 12:08 EDT, Patrick C. F. Ernzer
no flags Details
tree /sys (299.31 KB, text/plain)
2008-06-09 12:08 EDT, Patrick C. F. Ernzer
no flags Details

  None (edit)
Description Patrick C. F. Ernzer 2008-05-16 14:45:06 EDT
Description of problem:
after updating from F8 to F9 my built-in soundcard is silent and missing from
the pulse audio gui tools (the 2 USB soundcards are OK)

Version-Release number of selected component (if applicable):
Fedora 9

How reproducible:
only did my update once

Steps to Reproduce:
1. have working sound in F8
2. update to F9
  
Actual results:
regression in sound, used to work, now broken.

Expected results:
sound continues to work

Additional info:
the sound related bits from modprobe.conf
#
# sound
#
options snd cards_limit=8
alias snd-card-0 snd-intel8x0
options snd-intel8x0 index=0
remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; };
/sbin/modprobe -r --ignore-remove snd-intel8x0
alias snd-card-1 snd-usb-audio
options snd-usb-audio index=1

hal-device |grep sound
only shows the USB sound devices
Comment 1 David Zeuthen 2008-06-09 12:04:38 EDT
Please attach the output of 'lshal' and 'tree /sys'
Comment 2 Patrick C. F. Ernzer 2008-06-09 12:08:12 EDT
Created attachment 308706 [details]
lshal
Comment 3 Patrick C. F. Ernzer 2008-06-09 12:08:42 EDT
Created attachment 308707 [details]
tree /sys
Comment 4 David Zeuthen 2008-06-09 12:43:09 EDT
What kernel is this?
Comment 5 Patrick C. F. Ernzer 2008-06-10 06:29:26 EDT
$ uname -r
2.6.25.4-30.fc9.i686
Comment 6 David Zeuthen 2008-06-11 11:12:27 EDT
Seems to be very similar to bug 450872 e.g. a kernel bug. Closing as duplicate.

*** This bug has been marked as a duplicate of 450872 ***

Note You need to log in before you can comment on or make changes to this bug.