Bug 446961 - If I click on a Group I loose my filters
If I click on a Group I loose my filters
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-qmf (Show other bugs)
beta
All Linux
urgent Severity low
: Next Version
: ---
Assigned To: Justin Ross
Jeff Needle
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-16 15:19 EDT by Carl Trieloff
Modified: 2011-08-12 12:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 17:11:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Trieloff 2008-05-16 15:19:56 EDT
Description of problem:


On the main screen of Cumin, if I click on a  group for machine listing then it
correctly filters by the group but I loose the filter selection on the left of
the screen. I have to click back to main to get the filter selection back
Comment 1 Justin Ross 2008-05-19 13:13:24 EDT
If I understand this right, this is the expected behavior.

1. You start at the "all brokers" view, filtering by group "X"
2. One of the brokers in the all brokers view is in group X, and
   that is indicated with a link to that group
3. You follow that link, and you get to the broker group X view

The view in item 3 doesn't have the left-side filters because the brokers listed
there are necessarily scoped to one group.

So, if I've got this right so far, there's another question.  Is the UI unclear
about what the view in item 3 is?

Note You need to log in before you can comment on or make changes to this bug.